"Vrang" clutch

Tråder som omhandler bremser, drivverk, huloppheng,osv
Post Reply
User avatar
Rodtwitt444
Posts: 138
Joined: Mon 29 Aug 2011 08:17
Location: Ski

"Vrang" clutch

Post by Rodtwitt444 »

Hei!

Clutchen min er fortsatt ikke helt på nett. Den "tar" omtrent med en gang clutchpedalen løftes, og å få den i 1. gir eller revers er ikke en spesielt lydløs affære - selv om det går.

Image

Gummiforing (nr 3 på bildet) er helt ny. Overføringen virker tight og fin, clucharmen begynner å bevege seg med en gang pedalen trykkes ned. Kan jeg ha fått feil lameller (for store) når motoren ble overhalt? Noen andre mistanker?
Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
445
Posts: 6093
Joined: Sat 07 Jul 2007 13:15
Location: Oslo
Contact:

Re: "Vrang" clutch

Post by 445 »

Lamellene er sikkert helt fine. Det finnes 2 lengder på utløserlageret. Har du artikkelnummeret på det du har brukt?
I-2727, 44505M varebil 1960, B16, grå/beige, chassis nr 37086
Kontaktperson for Oslo og Akershusavdelingen
User avatar
Rodtwitt444
Posts: 138
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: "Vrang" clutch

Post by Rodtwitt444 »

445 wrote: Wed 29 Apr 2020 14:16 Det finnes 2 lengder på utløserlageret. Har du artikkelnummeret på det du har brukt?
Nei desverre. Om de er byttet så ble det gjort av han som overhalte motoren.
Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
445
Posts: 6093
Joined: Sat 07 Jul 2007 13:15
Location: Oslo
Contact:

Re: "Vrang" clutch

Post by 445 »

Hmmm. Det virker som den ikke frikobler helt. Har du forsøkt å justere slik at den frikobler bedre?
I-2727, 44505M varebil 1960, B16, grå/beige, chassis nr 37086
Kontaktperson for Oslo og Akershusavdelingen
User avatar
Rodtwitt444
Posts: 138
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: "Vrang" clutch

Post by Rodtwitt444 »


445 wrote:Har du forsøkt å justere slik at den frikobler bedre?
Hvordan gjør man dette?

Sent fra min SM-G973F via Tapatalk

Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
Rodtwitt444
Posts: 138
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: "Vrang" clutch

Post by Rodtwitt444 »

Forlenget justeringsarmen litt lengre enn den egentlig går, og byttet gummiknotten på enden, nå kjennes giret bedre ut. (Men så starter ikke bilen lengre!)Image

Sent fra min SM-G973F via Tapatalk

Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
Rodtwitt444
Posts: 138
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: "Vrang" clutch

Post by Rodtwitt444 »

Hei folkens!

Jeg tar opp igjen denne tråden nå siden jeg i vinter/vår/sommer har hatt motoren ute og byttet til "langt" clutchlager slik at jeg ikke trenger å lage "forlengelse" på justeringsarmen. Men jeg har fortsatt trøbbel med å få løst ut clutchen uten mye skrapelyder. Clutchen tar bare jeg løfter pedalen noen få mm, så min første tanke er at jeg har for tykke lameller? Verkstedshåndboka nevner dette som en mulig løsning. Håndboka beskriver 10-15 mm dødgang på justeringsarmen, men jeg har justert den helt tight. Tenker kanskje jeg kan justere den ennå lengre, såfremt clutchen da ikke begynner å glippe? Arm og aksling fra pedal til clutcharm er uten nevneverdig slark, og gummpakningene er nye.
koppling.png
koppling.png (96.92 KiB) Viewed 159 times
Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
Reodor57
Webmaster
Posts: 3140
Joined: Thu 05 Oct 2006 12:50
Location: Haslum
Contact:

Re: "Vrang" clutch

Post by Reodor57 »

Hei

Er et par ting som slår meg her. Men, for å begynne med det enkleste. Er armen fra pedalen og ned til akselen som går inn til clutchen slitt? Er hullet i braketten på rammevangen romt. Dvs uten slakk. På min 62 544 er d ert foringer her noe 444 ikke har, men symptomene er de samme nor det er slitasje her. Er det slitasje i akselen og i braketten løser clutchen dårlig ut.
Det vanskeligste er selvsagt om lamellplata er montert feil vei....forsterket clutch har jeg aldri hatt problemer med på B16.
Kom på en tredje ting som også gjør at clutchen henger. Det er lageret i midten av svinghjulet. Er det defekt, så vil clutchen henge. Siden det var rust i motoren før den ble montert, kan det godt ha blitt litt rust i dette også slik at det henger...
1957 PV 44404 ("Blåmann"), Duett 44506-1958 (1957 type prod okt 1958.("Gråbein"). Nå også 1962 544 Favoritt (11151)("Bølla").
User avatar
Rodtwitt444
Posts: 138
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: "Vrang" clutch

Post by Rodtwitt444 »

Armen fra clutchpedal og inn til clutchen virker å være stram og fin. Det er ørlite slark i hullet på rammevangbraketten, men veldig lite. Alt av gummiforinger er byttet.

Jeg antar jeg kan finne ut mer av å åpne dekselet under clutchen og kikke inn, men jeg vet ikke helt hva jeg skal se etter?
Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
Reodor57
Webmaster
Posts: 3140
Joined: Thu 05 Oct 2006 12:50
Location: Haslum
Contact:

Re: "Vrang" clutch

Post by Reodor57 »

Om du får med deg en medhjelper til å holde clutchpedalen inne, kan du se om du oppnår noen glippe mellom lamellene og svinghjul, disk(trykkplate). Med pedalen inne skal lamellplata lett kunne dras rundt om bilen står i fri. En skal da også lett kunne dra lamellplata frem og tilbake mellom disk og svinghjul. Om ikke den glir lett på splinsen vil den henge. Dersom den har grei klaring men går tregt rundt er det sannsynlig at det er lageret i svinghjulet som er defekt.
1957 PV 44404 ("Blåmann"), Duett 44506-1958 (1957 type prod okt 1958.("Gråbein"). Nå også 1962 544 Favoritt (11151)("Bølla").
User avatar
Rodtwitt444
Posts: 138
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: "Vrang" clutch

Post by Rodtwitt444 »

Da har jeg vært og kikket inn i clutchen :)

Lamellplaten lar seg rotere, men det er motstand i den. Den lar seg ikke flytte frem og tilbake, så det er tydelig at noe, enten lameller eller et fremmedlegeme av noe slag ligger og subber. Det rimer jo forsåvidt med at jeg får den i gir, men med mye ulyder. Når jeg så ser inn langs akselen og clutchlageret ser jeg at kun 2 av 3 akseltapper beveger seg normalt. Den 3. står igjen i samme posisjon som om clutchpedalen er helt trykket ned. Prøvde å ta bilder, men det ble ikke bra. Hva kan forårsake dette? Antar at clutchen må ut for å finne ut mer?
Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
445
Posts: 6093
Joined: Sat 07 Jul 2007 13:15
Location: Oslo
Contact:

Re: "Vrang" clutch

Post by 445 »

Det høres nok ut som girkasse og clutch må ut.
I-2727, 44505M varebil 1960, B16, grå/beige, chassis nr 37086
Kontaktperson for Oslo og Akershusavdelingen
User avatar
Reodor57
Webmaster
Posts: 3140
Joined: Thu 05 Oct 2006 12:50
Location: Haslum
Contact:

Re: "Vrang" clutch

Post by Reodor57 »

To av tre armer på "disken"( trykkplata) som beveger seg, kan tyde på at den er skrudd skjevt på. Dvs at boltene langs kanten ikke er helt trukket til. Sjekk de først, for det er lite som skal til. Lamellplata har nesten ingen vandring.
1957 PV 44404 ("Blåmann"), Duett 44506-1958 (1957 type prod okt 1958.("Gråbein"). Nå også 1962 544 Favoritt (11151)("Bølla").
Post Reply