Å hive ut en motor....

Tråder som omhandler motor og kjøle/drivstoffsystemer, samt justering/tuning
User avatar
Reodor57
Webmaster
Posts: 3093
Joined: Thu 05 Oct 2006 12:50
Location: Haslum
Contact:

Re: Å hive ut en motor....

Post by Reodor57 »

God Påske! Godt å se bilen på veien igjen. Du trenger forøvrig bare å ettertrekke toppen to ganger. Første gang etter første varmkjøring, og så etter ca 100 mils kjøring. Noe mer er ikke nødvendig annet enn da å sjekke ventilklaringen etter hver av tiltrekkingene. Justering av bremser tar en etter en lang kjøretur alene nå etter at den har stått så lenge. Ting må gå seg til først. Du vil ellers oppdage at de er "ujusterte" temmelig kvikt. Bytt bremsevæske samtidig.
1957 PV 44404 ("Blåmann"), Duett 44506-1958 (1957 type prod okt 1958.("Gråbein"). Nå også 1962 544 Favoritt (11151)("Bølla").
User avatar
445
Posts: 5988
Joined: Sat 07 Jul 2007 13:15
Location: Oslo
Contact:

Re: Å hive ut en motor....

Post by 445 »

Rodtwitt444 wrote: Sat 11 Apr 2020 13:19 Glemte bildet. Ute av garasjen, for egen maskin.Image

Sent fra min SM-G973F via Tapatalk
Gleder meg til å se både deg og bilen på noen av årets kjøreturer!
I-2727, 44505M varebil 1960, B16, grå/beige, chassis nr 37086
Kontaktperson for Oslo og Akershusavdelingen
User avatar
Rodtwitt444
Posts: 133
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: Å hive ut en motor....

Post by Rodtwitt444 »

Må vekke opp denne tråden igjen, desverre. Parkerte for ca to uker siden etter en kort tur, nå starter den ikke lengre :(

Har sjekket at det kommer bensin, og sjekket tenningen på nytt, alt ser ut til å være i orden. Etter andre sjekk av tenningen høres startforsøket slik ut. Har aldri hørt sånne lyder før...

Sent fra min SM-G973F via Tapatalk

Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
Rodtwitt444
Posts: 133
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: Å hive ut en motor....

Post by Rodtwitt444 »

Funka ikke som vedlegg...

https://youtu.be/5ONwXbE_CG8
Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
Rodtwitt444
Posts: 133
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: Å hive ut en motor....

Post by Rodtwitt444 »

Nå startet den igjen. Go figure...

Tenningen er på ca samme posisjon som tidligere. Hva kan sånt komme av? Bruker aldri gasspedal under startforsøkene, bare choke.
Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
Reodor57
Webmaster
Posts: 3093
Joined: Thu 05 Oct 2006 12:50
Location: Haslum
Contact:

Re: Å hive ut en motor....

Post by Reodor57 »

Hei

Ikke noe uvanlig med den lyden annet enn at det er lite strøm på batteriet. Sjekk at polene på batteriet er rene og lad opp batteriet. En nyoverhalt motor vil være treg til den har fått kjørt seg inn. Ihvertfall til lenge etter første oljeskift på 100 mil. Regn med 5-10000 km. Uansett må batteriet alltid være på topp med en 6 volts bil, og ha gjerne en bryter som kobler vekk batteriet når den ikke er i bruk. Det som skjer når det er lite strøm på batteriet er at all strømmen går til starteren, og det er da ikke nok spenning til at coilen gir gnist. Eneste løsning er da å skyve den i gang eller taue den i gang. Da bruker en ikke starteren og all strøm går til coilen. Starter da som regel nesten momentant. 2 gir på 3 girs kasser og 3 gir på 4 trinns. Bare napper ut clutsjdn et kort øyeblikk slik at en får motoren til å gå rundt, og så trykker en clutchen inn igjen slik at motoren kan rotere fritt. Clutchen må en uansett holde inne når bilen skal startes for at en skal slippe å dra med seg girkassen rundt.
1957 PV 44404 ("Blåmann"), Duett 44506-1958 (1957 type prod okt 1958.("Gråbein"). Nå også 1962 544 Favoritt (11151)("Bølla").
User avatar
Rodtwitt444
Posts: 133
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: Å hive ut en motor....

Post by Rodtwitt444 »


Reodor57 wrote: Det som skjer når det er lite strøm på batteriet er at all strømmen går til starteren, og det er da ikke nok spenning til at coilen gir gnist.
Takk, det var jeg ikke klar over! Har passet på å lade batteriet jevnlig nå, og alltid fått start.

For et supert forum!


Sent fra min SM-G973F via Tapatalk


Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
Rodtwitt444
Posts: 133
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: Å hive ut en motor....

Post by Rodtwitt444 »

Oppdaget nå at denne ledningen hadde gjemt seg bak viftemotoren, og ikke er koblet til noe som helst! Hvor skulle den sittet hen...?Image

Sent fra min SM-G973F via Tapatalk

Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
User avatar
445
Posts: 5988
Joined: Sat 07 Jul 2007 13:15
Location: Oslo
Contact:

Re: Å hive ut en motor....

Post by 445 »

Hei. Dette er jording fra karosseri til et sted på blokka. Jeg har min festet i bakre eksosmanifoldfeste. Synes + kabelen din se tynn ut. Hvor mange kvadrat er den?
I-2727, 44505M varebil 1960, B16, grå/beige, chassis nr 37086
Kontaktperson for Oslo og Akershusavdelingen
User avatar
Rodtwitt444
Posts: 133
Joined: Mon 29 Aug 2011 08:17
Location: Ski

Re: Å hive ut en motor....

Post by Rodtwitt444 »

Ante meg :) Var bare usikker på hvor den skulle/burde festes.

+ kabelen vet jeg ikke, antar jeg kan måle det ved å ta diameteren og beregne tverrsnittet?

Skal forresten gjøre et seriøst forsøk på å dukke opp på kjøreturen på torsdag. Det avgjørende punktet blir om jeg greier å komme meg fri fra hjemmets lune vrede i tide...
Andreas Rodtwitt
Stolt eier av oldefars 444/34 LS 1957-modell, C-71975
Post Reply