Torbo2s Duett

Her kan man "reklamere" for egen PV-Duett som nødvendigvis ikke er under restaurering.

Re: Torbo2s Duett

Innlegg 445 » Ons 02 Mai 2012 13:03

Torbo2 skrev:Snakket med Turboteknikk i dag, og Karlsen der kunne bekrefte at det var større krav til gnist, og større påkjenning (effekt) på coilen med E85 drivstoff. Men han fant rart om dette skulle ta knekken på coilen?


Det jeg ikke helt forstår i sammenhengen er at coilen kan "føle" hvilket drivstoff du kjører på.
Trodde gnisten på pluggen var den samme uansett om du har bensin eller eplemost på tanken.
At gnisten ikke får fyr på "suppa" kan jeg forstå, men trodde ikke det var noen tilbakemeldingsfunksjon fra gnisten tilbake til coilen som ba om mer effekt.
I-2727, 44505M varebil 1960, B16, grå/beige, chassis nr 37086
Kontaktperson for Oslo og Akershusavdelingen
Brukerens avatar
445
 
Innlegg: 5774
Registrert: Lør 07 Jul 2007 13:15
Bosted: Oslo

Re: Torbo2s Duett

Innlegg Torbo2 » Ons 02 Mai 2012 16:16

Det som er et faktum er at f.eks. stort pluggap vil kreve mer strøm fra coilen, da den vil anstrenge seg mer med å slå gnisten over gapet.
Det samme om bensinluftblandingen er mager, da vil gnisten fra tennpluggen kreve mer fra coilen.
Et gammelt triks er å redusere pluggåpningen for å sikre starten med et slitent teningsanlegg, med slitte stifter osv. Da trenger ikke colien så mye spenning og strøm for å redde f.eks. en kaldstart.
Et annet triks er å løfte litt på coliledningen mens en annen starter, for å bygge opp effekt i coilen, og det gnistgapet som oppstår vil gi samme overslag i tennpluggen. - Det virker...
En gang i tiden ble det solgt tennpluger med denen effekten. Samtidig som det ble solgt dingser som ga gnistoversalg i sere med coilledningen for å oppnå bedre gnist til å starte "syre" motorer kombinert med vinterstart. Mye rart i elektronikkverdenen....

Det som jeg var usikker på var E85? Og da kan vi konstatere at den også krever mer av coilen.
Kanskje nok til å ta livet av en nærmest utslitt coil? Men det er fortsatt uvisst om det var tilfelle på min bil?....

Med mitt elektroniske teningsanlegg blir vel ikke forholdene bedre, da det sørger for saftigere gnist og lengre gnistvarighet.
Til å måle nærmere på dette må man ha et oscilloscope, noe som verstedene har parkert i en krok for lenge siden.
Så jeg velger den enkleste løsningen med å ha med ekstra coil på tur i reserve, selv om sjansene for at den som står i nå er helt minimale..
Torbo2
 
Innlegg: 4620
Registrert: Lør 18 Des 2010 21:02
Bosted: Sandvika

Re: Torbo2s Duett

Innlegg Torbo2 » Lør 05 Mai 2012 23:37

Da sjekket jeg lysene på Duetten i dag. Da fikk jeg noe å tenke på.
1,25 volt tap i kretsen og rene måneskinnet.
Bilde
I kveld var den stor forresten...
Så i morgen må jeg nok sette inn relé.?
Det var hele en volt i bryteren, så den er nok korrodert innvending. Mulig jeg tar en omgang på den også? Men da trenger jeg noen skruer til å erstatte naglene som sitter der nå. Med relé er jo ikke dette noe problem, bortsett fra at det bør være gode kontakter uansett...
Torbo2
 
Innlegg: 4620
Registrert: Lør 18 Des 2010 21:02
Bosted: Sandvika

Re: Torbo2s Duett

Innlegg 445 » Søn 06 Mai 2012 08:43

Hvis du plukker fra hverandre lysbryteren og setter den sammen igjen, så lag en egen tråd på det. Kan absolutt være av interesse for flere.
I-2727, 44505M varebil 1960, B16, grå/beige, chassis nr 37086
Kontaktperson for Oslo og Akershusavdelingen
Brukerens avatar
445
 
Innlegg: 5774
Registrert: Lør 07 Jul 2007 13:15
Bosted: Oslo

Re: Torbo2s Duett

Innlegg 445 » Søn 06 Mai 2012 08:46

Skriv gjerne litt om hvordan du gikk frem for å måle spenningstapet også.
I-2727, 44505M varebil 1960, B16, grå/beige, chassis nr 37086
Kontaktperson for Oslo og Akershusavdelingen
Brukerens avatar
445
 
Innlegg: 5774
Registrert: Lør 07 Jul 2007 13:15
Bosted: Oslo

Re: Torbo2s Duett

Innlegg Torbo2 » Søn 06 Mai 2012 11:22

Skal prøve på det. Er ikke hjemme nå, så jeg har ikke roteskuffen min her med alle småskruene.

Jeg gjorde det på en bil som var sandblåst innvendig på gulvet, og resultatet var der at det hadde sneket seg sand inn i bryteren og den slapp nesten ikke en eneste ampere igjennom. Etter rensing ble lysene hvite ...

Hva det er inni min bryter skal bli spennende å se ...
Den blir dessuten mer varm enn den skal på grunn av spenningstap.
OBS, den skal bli litt varm på grunn av motstanden inni der til instrumentbelysningen ... men ikke så mye som min ...

Det første jeg gjorde var å måle mellom kontakten på lyspære og på pluss på batteriet. Det er det fullstendige spenningsfallet og nok til å velge rele, som regel uansett ...
så målte jeg mellom batteriet og koplingspunktet på innerskjermen – på min bil og noen andre, en sukkerbitrekke.
Det var det fortsatt mye tap. Altså lå feilen før dette punktet.
Så fant jeg plusskontakten på lysbryteren. Løsnet den først og trakk den ut av instrumentbordet for å komme til.

Så målte jeg over tilkopling for lysene og plussledningen til bryteren. Og der var feilen! Over en volt gikk bort der!
Og bryteren ble varm.
! volt x ca. 8 ampere er jo 8 watt. En tredjedel av en liten loddebolt ... som sammenlikning ... mye altså ...
Benyttet samtidig anledningen til å stramme opp slappe kabelsko med en wisegriptang for å sikre god kontakt og at de ikke skulle gli av ...
Torbo2
 
Innlegg: 4620
Registrert: Lør 18 Des 2010 21:02
Bosted: Sandvika

Re: Torbo2s Duett

Innlegg Torbo2 » Tir 08 Mai 2012 09:57

Før jeg kobler av ledninene på bryteren vil jeg ta blde av tilkoblingene med MACRO-innstilling på kameraet. Da slipper jeg "puslespill" , tykke brilleglass og koblingssskjema for sjekke tallene på bryteren. Jeg regner med at jeg får fargene godt fram når jeg tar bilder?
Det var dagens outsiderplan....
Torbo2
 
Innlegg: 4620
Registrert: Lør 18 Des 2010 21:02
Bosted: Sandvika

Re: Torbo2s Duett

Innlegg 445 » Tir 08 Mai 2012 10:03

Høres ut som en god plan. Regner med at bildet finner veien hit....!
I-2727, 44505M varebil 1960, B16, grå/beige, chassis nr 37086
Kontaktperson for Oslo og Akershusavdelingen
Brukerens avatar
445
 
Innlegg: 5774
Registrert: Lør 07 Jul 2007 13:15
Bosted: Oslo

Re: Torbo2s Duett

Innlegg Torbo2 » Tir 08 Mai 2012 12:12

Det skulle ikke forundre meg?
Torbo2
 
Innlegg: 4620
Registrert: Lør 18 Des 2010 21:02
Bosted: Sandvika

Re: Torbo2s Duett

Innlegg Torbo2 » Tor 10 Mai 2012 17:11

Lysbryter er under demontering
Torbo2
 
Innlegg: 4620
Registrert: Lør 18 Des 2010 21:02
Bosted: Sandvika

Re: Torbo2s Duett

Innlegg 445 » Tor 10 Mai 2012 18:21

Vi venter i spenning!
I-2727, 44505M varebil 1960, B16, grå/beige, chassis nr 37086
Kontaktperson for Oslo og Akershusavdelingen
Brukerens avatar
445
 
Innlegg: 5774
Registrert: Lør 07 Jul 2007 13:15
Bosted: Oslo

Re: Torbo2s Duett

Innlegg Torbo2 » Tor 10 Mai 2012 21:41

her:
Utrolig hva jeg blir pressa til!
Vell vell. Da kom lysbryteren ut.
Jeg hadde den løs i går og den ble varm, og jeg var redd for at den skulle bli ødelagt.
Jeg tok bilde av ledningene for sikkerhets skyld.
Bilde
Men jeg hadde også koblingsskjema for hånden for å ikke stå fast…
De to viktigste koblingene er 30 og 56. Det er strøm inn og ut til hovedlysene.
58b er også viktig, da den skal gå til instrumentbelysning. Det uttaket må ikke gå til andre lys, da den variable motstanden inni bryteren vil få for stor belastning og bli ødelagt/brenne, dessuten vil lysene bli svake og fort borte!
Altså de to røde til 58b og instrumentbelysning!
De to andre skal gå til parklys og til varsellampe for hovedlys. Kobles feil så vil den lille blå lampa lyse selv om bare parklyset står på, og fotbryteren står tilkoblet hovedlys.
Bryteren er satt sammen med to nagler, som jeg borra flensen av på to av endene.
Derved var det bare å vippe av lokket.
Bilde
Men du verden så fint det så ut inni der! Bryterkontaktene var ikke sånn som jeg trodde!
De var rene og pene. Så målte jeg litt og fant ikke noe.
Men så satte jeg på strøm og da fikk jeg spenningsfall mellom en nagle og en kabelsko.
Samtidig så jeg noe som vistes på bildene av bryteren før jeg tok vekk ledningene!
Et mørkt felt på bryteren på et område der bryteren består av bakelitt.
Bilde
Det var også litt tendens til varme/blåfarge på en ledningsskinne inni bryteren.
Bilde
Da var det bare å borre ut en nagle til for den kontakten og pusse rent og sette inn en renset og pusset skrue fra roteskuffen.
For å være på den sikre siden loddet jeg skruehodet mot koblingsskinna innvendig sånn at jeg kan glemme dårlig kontakt der mer…. men jeg varmet ikke mer enn nødvendig for ikke å anløpe (mykne) messingkontakten.
Bilde
Ved demontering må man se hvordan kontaktene står for ikke å sette kontaktene feil sammen igjen. En pekepinn er å se etter at den ene delen a kontakten på firkanten inni bryteren (til venstre), som er annerledes står mot den lengste kontakten som går ut til kontakt 56.
Bilde
Jeg renset kontaktene inni for sikkerhets skyld og satt det hele sammen godt oppsmurt med vaselin.
Litt plundrete å sette bryterdelene sammen, men det går fint…
Så var det å finne to nye små passende skruer fra roteskuffen og sett det hele sammen.
Bilde
Den nye kablelskoen skrudd på - med messingskruer:
Bilde
Tallene bak på bryteren kan være verdt å notere seg...
Bilde
Deretter å montere bryteren på bilen – og det ble lys og bryteren ble ikke varm! :D
Men relé kommer på senere…
Torbo2
 
Innlegg: 4620
Registrert: Lør 18 Des 2010 21:02
Bosted: Sandvika

Re: Torbo2s Duett

Innlegg 445 » Fre 11 Mai 2012 10:59

Torbo2 skrev:Men så satte jeg på strøm og da fikk jeg spenningsfall mellom en nagle og en kabelsko.
Samtidig så jeg noe som vistes på bildene av bryteren før jeg tok vekk ledningene!
Et mørkt felt på bryteren på et område der bryteren består av bakelitt.

Da var det bare å borre ut en nagle til for den kontakten og pusse rent og sette inn en renset og pusset skrue fra roteskuffen.
For å være på den sikre siden loddet jeg skruehodet mot koblingsskinna innvendig sånn at jeg kan glemme dårlig kontakt der mer…. men jeg varmet ikke mer enn nødvendig for ikke å anløpe (mykne) messingkontakten.


Dette var klart og illustrativt, bare at jeg ikke forsto hva som var feilen!
Var det en nagle som skulle holde kontakten på plass som ikke var helt god?
I-2727, 44505M varebil 1960, B16, grå/beige, chassis nr 37086
Kontaktperson for Oslo og Akershusavdelingen
Brukerens avatar
445
 
Innlegg: 5774
Registrert: Lør 07 Jul 2007 13:15
Bosted: Oslo

Re: Torbo2s Duett

Innlegg Torbo2 » Fre 11 Mai 2012 11:35

Ja, det var en "annerledes feil"! Men uproblematisk å fikse.
Jeg trodde det skulle være selve kontaktpunktene som var brent, som er vanlig.
Men her var det altså kontakt 30 mot den innvendige messingkontakten som hadde begrenset kontakt og laget motstand og varme. Det var klinket sammen, men ble erstattet med en skrue som man kan se. Og med mutter og kontramutter.
Jeg burde kanskje også loddet tilsvarende på kontakt 56, som er like utsatt, men den var jo fin og nå er problemet løst. Dessuten skal jeg sette på relé, og da blir jo belastningen på kontaktene begrenset til et minimum.
Andre ville trolig byttet bryteren, men så vet man ikke når den svikter?
Denne bør holde lenge sånn jeg ser det…
Torbo2
 
Innlegg: 4620
Registrert: Lør 18 Des 2010 21:02
Bosted: Sandvika

Re: Torbo2s Duett

Innlegg Torbo2 » Fre 11 Mai 2012 17:41

Her må det kobles riktig.
Bilde
Men Jeg skulle gjerne hatt et koblingsskjema for senere utvager av PV/Duett, fra 60 til 1966, som jeg har. Koblingsskjemaet jeg har har ikke lesbare tall på skjemaet, selv om alt annet er bra.... Bare for å være på den sikre siden, slik at jeg forstår hvor ledningene går videre f.eks. fra pkt. 58b?
Har noen et slikt eller kan skaffe/skanne i god oppløsning?

Så kom guntor på banen med et høyoppløst skjema hvor tallene kunne leses!
Her har jeg ført opp hva den forskjellige tallene skal tilkobles.
58b: Strøm inn til variabel motstand som gir strøm til instrumentlys - hvit (her kan man bomme da hvit også går til parklys).
58a: Strøm til instrumentlys - røde ledninger
56: Strøm til hovedlysene - dimbryter - gule ledning
30: Pluss inn til h. og p. -lys - sorte ledninger
58: Strøm til parklys - hvit ledning
Klarere enn dete klarer jeg ikke...
Flott å få klarhet i dette!
Jeg tok et utsnitt, så her er tallene synlige:
Se Ljusomkopplare:
Bilde
Det jeg stusser litt på er58b, hvorfor den skal ha strøm fra et annet sted enn selve lysbryteren?
Den kunne jo fått strømmen fra punkt 58... Men det virker jo...
Men nå har jeg et godt lesbart skjema, så da er det bare å følge ledningene.
Sjekket: 58b går til sikring for parklys. Så hvis instrumentlysene ikke virker, kan det altså være røket sikring for parklys.
Og så blir det ikke kortslutning om man holder på bak instrumentbordet, men sikringen ryker.

OBS: Strøm inn til lysbryteren har ikke sikring! :!:
Så den bør ikke ligge å gnisse mot gods. Jeg hadde problemer med det på PV-en, da den sorte hovedstrømmen begynte å brenne/koke og ryke. Den ble lagt i en krympestrømpe. Men når jeg studerer forholdene nærmere, ser det ut til at jeg bør legge den ledningen i en plaststrømpe i tilelgg, f.eks. en vindusspylerslange, som er gjennomsiktig og kontrollerbar.
Det kan også tenkes at jeg setter på er 30 A sikring (tett/forseglet type) i den kretsen...? :roll:
Strømmen kommr fra starter/batteri og går til tenningsbryter uten sikring!
Derfra videre til lysbryter - fortsatt uten sikring! Så går det en strømledning derfra til sikringsboksen til div. andre ting...
Sist endret av Torbo2 den Søn 13 Mai 2012 14:29, endret 14 ganger.
Torbo2
 
Innlegg: 4620
Registrert: Lør 18 Des 2010 21:02
Bosted: Sandvika

ForrigeNeste

Gå til Min PV-Duett

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 2 gjester