Problemer med bildetjenesten på forumet?

Generelle diskusjoner som vedkommer vår hobby.

Problemer med bildetjenesten på forumet?

Innlegg G.Larson » Ons 31 Mai 2017 19:12

Noen flere som har problemer med å bruke funksjonen Last opp til Tinypic på forumet for tiden?
Ståle B.
Brukerens avatar
G.Larson
 
Innlegg: 414
Registrert: Man 28 Sep 2015 19:38
Bosted: Aure-Nordmøre

Re: Problemer med bildetjenesten på forumet?

Innlegg Reodor57 » Tor 01 Jun 2017 14:40

Bruker bare last opp vedlegg fra mobilen og det fungerer utmerket.
Skal sjekke TinyPic om litt Bilde

Ett eller annet feil med Tinypic kanskje?
1957 PV 44404 ("Blåmann"), Duett 44506-1958 (1957 type prod okt 1958.("Gråbein"), 1978 Fiat 124 Spider USA utgave. Alle er biler som koser seg rundt 70.. (hhv km/t og miles/h) :-D. Nå også en 1962 Favoritt med B20 :-)
Brukerens avatar
Reodor57
Webmaster
 
Innlegg: 2771
Registrert: Tor 05 Okt 2006 12:50
Bosted: Haslum

Re: Problemer med bildetjenesten på forumet?

Innlegg G.Larson » Tor 01 Jun 2017 14:45

Reodor57 skrev:Ett eller annet feil med Tinypic kanskje?


Ja, får bare beskjed om upload failed.
Ståle B.
Brukerens avatar
G.Larson
 
Innlegg: 414
Registrert: Man 28 Sep 2015 19:38
Bosted: Aure-Nordmøre

Re: Problemer med bildetjenesten på forumet?

Innlegg Torbo2 » Man 05 Jun 2017 13:38

G.Larson skrev:
Reodor57 skrev:Ett eller annet feil med Tinypic kanskje?


Ja, får bare beskjed om upload failed.



Sjekket, og det kan se ut som det er virus på gang. Fikk beskjed om fail men jeg kunne vinne noe i stedet!

Det virket lovende, men jeg trenger ikke gevinst med følgeskader i dag!
Maskinen min er både ful og treg nok fra før!
Torbo2
 
Innlegg: 4615
Registrert: Lør 18 Des 2010 21:02
Bosted: Sandvika

Re: Problemer med bildetjenesten på forumet?

Innlegg Reodor57 » Man 05 Jun 2017 13:45

20160915_192917.jpg
Båltur med OA avd


Fungerer å laste opp som vedlegg uten å bruke Tinypic.
1957 PV 44404 ("Blåmann"), Duett 44506-1958 (1957 type prod okt 1958.("Gråbein"), 1978 Fiat 124 Spider USA utgave. Alle er biler som koser seg rundt 70.. (hhv km/t og miles/h) :-D. Nå også en 1962 Favoritt med B20 :-)
Brukerens avatar
Reodor57
Webmaster
 
Innlegg: 2771
Registrert: Tor 05 Okt 2006 12:50
Bosted: Haslum

Re: Problemer med bildetjenesten på forumet?

Innlegg G.Larson » Man 05 Jun 2017 14:20

Får bare opp følgende beskjed: Bildet må minst være piksler bredt og piksler høyt, og maksimalt piksler bredt og piksler høyt. Bildet du lastet opp er piksler bredt og piksler høyt.

Uansett størrelse. Samme beskjed om jeg bruker pc eller mobil. :?
Ståle B.
Brukerens avatar
G.Larson
 
Innlegg: 414
Registrert: Man 28 Sep 2015 19:38
Bosted: Aure-Nordmøre

Re: Problemer med bildetjenesten på forumet?

Innlegg Reodor57 » Man 05 Jun 2017 14:26

Maks høyde eller bredde er satt til 800 pixler om det hjelper deg noe. Pleier, når jeg ikke bruker mobiltelefon å redusere til 640x800 eller mindre og en oppløsning på 100dpi. Websiden er 72dpi. Har ikke problemer da. Forrige bildet var lastet opp direkte fra mobilen.
1957 PV 44404 ("Blåmann"), Duett 44506-1958 (1957 type prod okt 1958.("Gråbein"), 1978 Fiat 124 Spider USA utgave. Alle er biler som koser seg rundt 70.. (hhv km/t og miles/h) :-D. Nå også en 1962 Favoritt med B20 :-)
Brukerens avatar
Reodor57
Webmaster
 
Innlegg: 2771
Registrert: Tor 05 Okt 2006 12:50
Bosted: Haslum

Re: Problemer med bildetjenesten på forumet?

Innlegg G.Larson » Man 05 Jun 2017 14:32

Det som er rart er at det var ikke noen problemer før for en uke siden. Gjorde aldri noe med bildene mine da. Lastet de rett opp uten problemer.
Ståle B.
Brukerens avatar
G.Larson
 
Innlegg: 414
Registrert: Man 28 Sep 2015 19:38
Bosted: Aure-Nordmøre

Re: Problemer med bildetjenesten på forumet?

Innlegg Reodor57 » Man 05 Jun 2017 14:58

Men, da brukte du Tinypic. Det er et eksternt program som ikke vi drifter. Det andre har alltid vært sånn da vi har begrenset plass på server. Bilder tar utrolig stor plass.
1957 PV 44404 ("Blåmann"), Duett 44506-1958 (1957 type prod okt 1958.("Gråbein"), 1978 Fiat 124 Spider USA utgave. Alle er biler som koser seg rundt 70.. (hhv km/t og miles/h) :-D. Nå også en 1962 Favoritt med B20 :-)
Brukerens avatar
Reodor57
Webmaster
 
Innlegg: 2771
Registrert: Tor 05 Okt 2006 12:50
Bosted: Haslum

Re: Problemer med bildetjenesten på forumet?

Innlegg G.Larson » Man 05 Jun 2017 15:01

Ja, prøver å laste opp vedlegg nå og uansett størrelse på bildet så får jeg bare opp nevnte beskjed. Gir opp å laste inn bilder. Får se om jeg finner en annen løsning selv om det blir tungvint.
Ståle B.
Brukerens avatar
G.Larson
 
Innlegg: 414
Registrert: Man 28 Sep 2015 19:38
Bosted: Aure-Nordmøre

Re: Problemer med bildetjenesten på forumet?

Innlegg Reodor57 » Man 05 Jun 2017 15:03

Send en pm til meg med det siste bildet du forsøkte å laste opp, så kan jeg se på det
1957 PV 44404 ("Blåmann"), Duett 44506-1958 (1957 type prod okt 1958.("Gråbein"), 1978 Fiat 124 Spider USA utgave. Alle er biler som koser seg rundt 70.. (hhv km/t og miles/h) :-D. Nå også en 1962 Favoritt med B20 :-)
Brukerens avatar
Reodor57
Webmaster
 
Innlegg: 2771
Registrert: Tor 05 Okt 2006 12:50
Bosted: Haslum

Re: Problemer med bildetjenesten på forumet?

Innlegg G.Larson » Man 05 Jun 2017 15:05

Sender deg en mail. Finner ikke ut hvordan jeg legger ved bilder i pm.
Ståle B.
Brukerens avatar
G.Larson
 
Innlegg: 414
Registrert: Man 28 Sep 2015 19:38
Bosted: Aure-Nordmøre

Re: Problemer med bildetjenesten på forumet?

Innlegg Reodor57 » Man 05 Jun 2017 15:26

Ser ikke noe umiddelbart problem med dette bildet
justering1.jpg

Kan være at det har vært oppdateringer på nettleseren din som du ikke har lagt inn. Evt at antivirusen stopper opplasting til webside..
1957 PV 44404 ("Blåmann"), Duett 44506-1958 (1957 type prod okt 1958.("Gråbein"), 1978 Fiat 124 Spider USA utgave. Alle er biler som koser seg rundt 70.. (hhv km/t og miles/h) :-D. Nå også en 1962 Favoritt med B20 :-)
Brukerens avatar
Reodor57
Webmaster
 
Innlegg: 2771
Registrert: Tor 05 Okt 2006 12:50
Bosted: Haslum

Re: Problemer med bildetjenesten på forumet?

Innlegg G.Larson » Man 05 Jun 2017 15:29

Nei, ikke jeg heller. Skjønner ikke hvorfor jeg ikke får lastet opp. Gjelder alt av bilder jeg har. Om ikke du da får det til pga admin.rettighetene da? Er det noen andre som har problemer?
Ståle B.
Brukerens avatar
G.Larson
 
Innlegg: 414
Registrert: Man 28 Sep 2015 19:38
Bosted: Aure-Nordmøre

Re: Problemer med bildetjenesten på forumet?

Innlegg G.Larson » Man 05 Jun 2017 15:43

Reodor57 skrev:Kan være at det har vært oppdateringer på nettleseren din som du ikke har lagt inn. Evt at antivirusen stopper opplasting til webside..


Da skulle jeg ikke hatt problemer via mobil eller andres pc'er.
Eller hatt problemer med å laste opp bilder til andre forum og nettsider.
Ståle B.
Brukerens avatar
G.Larson
 
Innlegg: 414
Registrert: Man 28 Sep 2015 19:38
Bosted: Aure-Nordmøre

Neste

Gå til Generelle diskusjoner

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 1 gjest

cron