Side 1 av 1

Motorproblem

InnleggSkrevet: Ons 09 Mai 2018 21:52
uttern
Jeg har et problem som jeg lurer på om noen kan hjelpe meg med. Når jeg kjører så begynner plutselig motoren å fuske og riste. Det er akkurat som det er rusk i forgasseren eller at den går på tre sylindre. Når jeg tar inn clutchen og gir litt gass så forsvinner fjuskingen. Deretter kan jeg kjøre i 2 min eller 15 min før det skjer igjen. Motoren går fint på tomgang. Renset forgasseren i dag, men det hjalp ikke. Har relativt nye plugger og pluggledninger. Til info så er motoren en B16. Noen som har opplevd noe lignende.

Sent fra min VKY-L29 via Tapatalk

Re: Motorproblem

InnleggSkrevet: Tor 10 Mai 2018 07:57
445
Din beskrivelse får meg til å tenke at du slipper opp for bensin.
Har du et separat papir bensinfilter? I så fall kan du jo bytte det.
Hvis ikke kan det være at bensinpumpen begynner å bli dårlig, og ikke klarer å levere bensin nok.
Jeg renoverer/selger bensinpumper for PV/Duett. På mange av de som kommer inn har gummimembranen stivnet og er mer enn moden for utbytting. Da klarere ikke pumpen å levere nok bensin.

Du kan jo også ta opp (ned) flottørhuset på forgasseren, og plukke ut flottørventilen. Noen av disse har et lite metallfilter på baksiden. Sjekk om det kan være noe som tetter der. Flottørventilene er noen ganger litt "kilne".

Jeg opplevde forresten nesten samme problem med min Duett i går på vei hjem fra jobb. Det var utrolig mye trafikk og kø (pga langhelg) og det var veldig godt og varmt i været. Plutselig stoppet motoren. Da kokte bensinen i flottørhuset. Et par minutter med åpent panser, og vips var alt OK.

Motoren trives best når den får bensin :-)

Re: Motorproblem

InnleggSkrevet: Tor 10 Mai 2018 10:53
uttern
Hei. Takk for svar og tips. Har montert nytt ekstra filter og pumpen ble overhalt for ca 2 år siden når jeg tok motoren. Virker som den leverer godt med bensin, men jeg skal sjekke silen osv.
Det som er merkelig er at motoren stopper ikke, men fusker skikkelig og det er akkurat som den stopper i ett til to sekund så det rykker skikkelig før jeg får tatt inn clutchen. Når jeg da gir ekstra gass med clutchen inne så kommer den igjen etter en liten stund. Har aldri hatt behov for å stoppe helt. Det skjer både med pådrag og i unnabakker der jeg ikke har noe pådrag. Har derfor trodd at det var rusk og skitt i forgasseren som har skapt problemene.

Kan det være noe med plugger, tenning osv?

Sent fra min VKY-L29 via Tapatalk

Re: Motorproblem

InnleggSkrevet: Tor 10 Mai 2018 11:12
Reodor57
Har du vanlig stiftetenning? Sjekk også at peilepinnen ikke tar borti fordeleren. Vanlig stiftetenning kan ha overslag, men den vanligste feilen er at peilepinnen tar borti ledningskoblingen på fordeleren. Peilepinnen må være rett! Vrient å finne ut av når det ikke er kontinuerlig feil. B16 kan ikke kjøres med VN34 forgasser uten originalt luftfilter, men det vet du sikkert. Når du har sjekket peilepinnen så er plugger neste, evt også puggledningene at de er godt satt på også på coilen.
Ta det først så tar vi det derfra:-).

Re: Motorproblem

InnleggSkrevet: Tor 10 Mai 2018 11:22
445
Ja, ledningen fra coilen til fordeleren skal sitte godt fast med god kontakt i begge ender.
Periodiske feil er utfordrende å finne ut av.
En motor er jo egentlig enkel. Den skal ha bensin, luft og gnist.
Er rimelig sikker på at den får luft, så da gjenstår bensin og gnist.
Det er vel bare å starte i den ene enden og jobbe seg gjennom... 8)

Re: Motorproblem

InnleggSkrevet: Fre 11 Mai 2018 21:01
uttern
Takk for tips og jeg har nå sjekket det meste. Ser at det er lite bensin i ekstra filteret og det kommer mye luft opp fra bensinpumpen. Skal det være slik eller? Skulle vel ikke bety så mye bare den fyller opp forgasserhuset? Kan det være pumpa som gir for lite mon tro? Bensinnivået i pumpa er litt over kanten på filteret i pumpa. Gjerne den ikke klarer å presse nok ut og inn i forgasseren. Ser at når jeg gir en god del gass så stiger bensinnivået i ekstrafilteret, men det er vel forståelig med større fart på motoren.

Akkurat nå står den og sviver fint på tomgang, men plutselig så begynner den å fuske og det høres ut som den vil stoppe. Den tar seg likevel inn igjen og går fint etter 10 - 20 sekund med fusking . Dette gjentar seg gang på gang. Merkelige greier dette.

Sent fra min VKY-L29 via Tapatalk

Re: Motorproblem

InnleggSkrevet: Fre 11 Mai 2018 21:41
Reodor57
Har en teori. At ekstra filteret ikke fylles opp er normalt. Luft kan skyldes tilførselsslangen til pumpen. Har du en med stålmantling er det sannsynlig dersom denne er noen år gammel at den har blitt sprø og lekker luft.

Re: Motorproblem

InnleggSkrevet: Fre 11 Mai 2018 21:43
445
Du kan relativt lett finne ut av om dette skyldes bensinpumpe eller forgasser.
Koble fra slangen inn på forgasseren og sett på en slange med trakt i enden. Hold slange/trakt høyt og fyll på med bensin mens en annen starter bilen. Hvis motor nå går pent bør problemet ligge i pumpen. Hvis ikke så er forgasseren neste stopp.

OBS!! Husk å stenge inngang eller utgang på bensinpumpen - ellers blir det veldig vått av bensin i motorrommet

Re: Motorproblem

InnleggSkrevet: Søn 13 Mai 2018 14:52
uttern
Hei igjen. I går tok jeg ut flottørventilen og fikk blåst den ren. Etter det har den gått rimelig greit så det kan være at den henger seg opp. Tror jeg bestiller en ny for sikkerhetsskyld.
Uansett takk for god hjelp så langt og blir det ikke bra framover så hører dere fra meg igjen:-)

Sent fra min VKY-L29 via Tapatalk

Re: Motorproblem

InnleggSkrevet: Søn 13 Mai 2018 18:33
Reodor57
Bra du fikk fikset det :-). Lugging kan også være den membranen som sitter innenfor de tre skruene på siden av forgasseren, men er den nylig overhalt skal dette være i orden. Membranen er av gummi og holder en 5 års tid ca før den blir hard.